<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8" />
		
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://inewsource.org/xmlrpc.php" />
		<meta property="og:title" content="San Diego County conceals names of assisted living homes with COVID-19 deaths"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Behind the doors of a spacious house in Chula Vista, Aury McDaniel was caring for six residents when..."/>
<meta property="og:url" content="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/"/>
<meta property="og:site_name" content="San Diego news from inewsource"/>
<meta property="og:image" content="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=660%2C330&ssl=1" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>San Diego County conceals assisted living homes with COVID-19 deaths</title>
<meta name="description" content="San Diego County has 590 assisted living facilities but has refused to publish the names of those with COVID-19 cases."/>
<link rel="canonical" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County won’t name assisted living homes with coronavirus deaths" />
<meta property="og:description" content="San Diego County has 590 assisted living facilities but has refused to publish the names of those with COVID-19 cases." />
<meta property="og:url" content="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/" />
<meta property="og:site_name" content="San Diego news from inewsource" />
<meta property="article:publisher" content="https://www.facebook.com/inewsource" />
<meta property="article:tag" content="assisted living facilities" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="elderly" />
<meta property="article:tag" content="nursing homes" />
<meta property="article:tag" content="seniors" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-07-22T12:35:22+00:00" />
<meta property="article:modified_time" content="2020-07-22T17:33:06+00:00" />
<meta property="og:updated_time" content="2020-07-22T17:33:06+00:00" />
<meta property="og:image" content="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?fit=1920%2C960&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?fit=1920%2C960&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="San Diego County has 590 assisted living facilities but has refused to publish the names of those with COVID-19 cases." />
<meta name="twitter:title" content="San Diego County won’t name assisted living homes with coronavirus deaths" />
<meta name="twitter:site" content="@inewsource" />
<meta name="twitter:image" content="https://inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg" />
<meta name="twitter:creator" content="@inewsource" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/inewsource.org\/","sameAs":["https:\/\/www.facebook.com\/inewsource","https:\/\/www.instagram.com\/inewsource\/","https:\/\/www.youtube.com\/user\/newsourceSD\/","https:\/\/twitter.com\/inewsource"],"@id":"https:\/\/inewsource.org\/#organization","name":"inewsource","logo":"https:\/\/inewsource.org\/wp-content\/uploads\/2015\/10\/iNewsource_icon.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="San Diego news from inewsource &raquo; Feed" href="https://inewsource.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego news from inewsource &raquo; Comments Feed" href="https://inewsource.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="San Diego news from inewsource &raquo; San Diego County conceals names of assisted living homes with COVID-19 deaths Comments Feed" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/inewsource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://inewsource.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://inewsource.org/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='simple_tooltips_style-css'  href='https://inewsource.org/wp-content/plugins/simple-tooltips/zebra_tooltips.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://inewsource.org/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://inewsource.org/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400|Source+Code+Pro:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://inewsource.org/wp-content/themes/sahifa/style.css?ver=20150914' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://inewsource.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='https://inewsource.org/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css?ver=2.5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://inewsource.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://inewsource.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://inewsource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/inewsource.org\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.3.1","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/inewsource.org\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/inewsource.org\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js?ver=2.5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"a9LXGxeghdAXHXfRsE6a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://inewsource.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://inewsource.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://inewsource.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://wp.me/p6tuYl-aKN' />
<link rel="alternate" type="application/json+oembed" href="https://inewsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finewsource.org%2F2020%2F07%2F22%2Fsan-diego-county-wont-name-nursing-home-coronavirus-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://inewsource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finewsource.org%2F2020%2F07%2F22%2Fsan-diego-county-wont-name-nursing-home-coronavirus-deaths%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://inewsource.org/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css' media='screen'>
	h2{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://inewsource.org/wp-content/uploads/2014/04/favicon.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://inewsource.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://inewsource.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://inewsource.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://inewsource.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://inewsource.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://inewsource.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }

body{
background-color:#ffffff !important; 
}
	/* #main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #c0292e;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#c0292e !important;
	}
	::-webkit-scrollbar-thumb{background-color:#c0292e !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #c0292e;}
	.search-block:after {border-right-color:#c0292e;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #c0292e;}*/
a {
		text-decoration: none;}
a:hover {
	color: #c0292e;	text-decoration: none;}
.today-date {
		color: #c0292e;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #c0292e !important;}
#main-nav ul li {
	border-color: #d3d3d3;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #d3d3d3;
}
#main-nav ul li .mega-menu-block ul.sub-menu {
	border-bottom-color: #d3d3d3;
}
#main-nav ul li a {
	border-left-color: #d8d8d8;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #d8d8d8;
}
body.single .post .entry a, body.page .post .entry a {
	color: #c0292e;	text-decoration: none;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #c0292e;	text-decoration: underline;}

</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35272492-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');

</script>
<!--
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35272492-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-35272492-1', { 'optimize_id': 'GTM-NQRMCJ9'});
</script>
-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1252267498138717');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1252267498138717&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- xyweb custom styling for transparify box -->
<style>
span#toggle-click {
    text-align: center;
}

#backed-links .transparifyHeader {
    font-family: 'jubilat';
    font-style: italic;
    font-weight: 700 !important;
    font-size: 1em !important;
    display: inline-block;
    margin-bottom: .4em;
    color: #B2BEBE !important;
}

.box.shadow .box-inner-block {
    text-align: left;
}

div#backed-links {
    font-size: 16px !important;
}
</style>
<!-- xyweb custom styling for transparify box -->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="https://inewsource.org/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="https://inewsource.org/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    <style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
		<script>
		jQuery(document).bind('ninja_popups_open', function () { jQuery("body").css('position', 'fixed').css('width', '100%'); });
		jQuery(document).bind('ninja_popups_submit_success', function () { jQuery("#snppopup-welcome").remove(); jQuery('body').css('position', ''); });
		jQuery(document).on('click', '.snp-overlay', function (e) {
			e.preventDefault();
			jQuery("#snppopup-welcome").remove();
			jQuery('body').css('position', '');
		});
		</script>

		<!-- start TYPEKIT -->
		<script src="//use.typekit.net/ukf4krs.js"></script>
		<script>try{Typekit.load({
						loading: function() {
							// JavaScript to execute when fonts start loading
						},
						active: function() {
							// Javascript to execute when fonts are active
						},
						inactive: function() {
							// JavaScript to execute when fonts become inactive
						}

			});}catch(e){}</script>


		<!-- FONT AWESOME -->
		<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<!--<link rel="stylesheet" href="https://inewsource.org/wp-content/themes/sahifa/dimstar/inews-override.css?20170919a">-->		
<link rel="stylesheet" href="https://inewsource.org/wp-content/themes/sahifa/css/media-min.css?20150806b">
                <link href="https://fonts.googleapis.com/css?family=Source+Serif+Pro:bold,regular" rel="stylesheet">

		<style type="text/css">div#fwi-second-col{width: %}
		.content article .post-inner div#fwi-first-col{ width: 94%; float: left; }</style>
	</head>
		<body id="top" class="post-template-default single single-post postid-41341 single-format-standard op-plugin">
		<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5V9TB8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5V9TB8');</script>
<!-- End Google Tag Manager -->
	<div class="omni-wrapper">
	<!--		<div class="background-cover"></div>-->
						<header id="theme-header" class="theme-header full-logo">
				
			<div class="container">
				<div class="header-content">
							<div class="logo">

						<!-- start quotes -->
												<div class="quote-box">
													</div>
						<!-- end quotes -->

					<h2>														<a title="San Diego news from inewsource" href="https://inewsource.org/">
							<img src="http://inewsource.org/wp-content/uploads/2019/08/inewsource-10-Anniv-Logo-01-hi-res.jpg" alt="San Diego news from inewsource" /><strong>San Diego news from inewsource Investigative journalism for the common good</strong>
						</a>
							</h2>					</div><!-- .logo /-->
				<script type="text/javascript">
		jQuery(document).ready(function($) {
			var retina = window.devicePixelRatio > 1 ? true : false;
			if(retina) {
				jQuery('#theme-header .logo img').attr('src', 'http://inewsource.org/wp-content/uploads/2019/08/inewsource-10-Anniv-Logo-01-hi-res.jpg');
				jQuery('#theme-header .logo img').attr('width', '1024');
				jQuery('#theme-header .logo img').attr('height', '334');
			}
		});
		</script>
														<div class="clear"></div>
				</div><!-- .header-content -->
			</div><!-- .container -->
																		<nav id="main-nav" class="fixed-enabled">
					<div class="container">
						<div class="main-menu"><ul id="menu-sub-menu" class="menu"><li id="menu-item-29872" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-home"><a href="https://inewsource.org/">Home</a></li>
<li id="menu-item-15120" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="Learn about inewsource" href="http://inewsource.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-25272" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/staff">Staff</a></li>
	<li id="menu-item-38841" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/jobs/">Jobs</a></li>
	<li id="menu-item-36946" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/internships/">Internships</a></li>
	<li id="menu-item-25273" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/inewsources-board-directors/">Board of Directors</a></li>
	<li id="menu-item-25277" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/finances/">Finances &#038; Annual Reports</a></li>
	<li id="menu-item-25274" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/awards/">Awards</a></li>
	<li id="menu-item-25276" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/partners/">Partners</a></li>
	<li id="menu-item-25278" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/editorial-policy/">Standards and Policies</a></li>
	<li id="menu-item-25279" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/privacy-statement/">Privacy Statement</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-39800" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15109" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a title="inewsource story topics" href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-39801" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://inewsource.org/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-15285" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://inewsource.org/category/government/">Government</a></li>
	<li id="menu-item-15286" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://inewsource.org/category/education/">Education</a></li>
	<li id="menu-item-15284" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://inewsource.org/category/health/">Health</a></li>
	<li id="menu-item-16588" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://inewsource.org/category/environment/">Environment</a></li>
	<li id="menu-item-35936" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/the-ask/">The Ask</a></li>
	<li id="menu-item-39236" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/fix-this/">Fix This</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-15115" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Interact with our data to your heart&#8217;s content" href="https://data.inewsource.org/">Data Center</a></li>
<li id="menu-item-34592" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://inewsource.org/getinvolved/">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-25275" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/donate">Support us</a></li>
	<li id="menu-item-26644" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Sign up for the inewsource newsletter" href="https://t.co/XlVZBcHKRf">Get the newsletter</a></li>
	<li id="menu-item-21474" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/spotlightclub/">Join the Spotlight Club</a></li>
	<li id="menu-item-26147" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://inewsource.org/inewsource-associates-board/">Become an Associate</a></li>
	<li id="menu-item-34458" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://inewsource.org/major-gift-opportunities/">Major Gift Opportunities</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-15118" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a title="Ways to help inewsource" href="https://checkout.fundjournalism.org/memberform?org_id=inewsource&amp;campaign=7010H000001blZqQAI">DONATE!</a></li>
</ul></div>												<div class="search-block navi">
							<form method="get" id="searchform" action="//inewsource.org/">
								<button class="navi-search-button" type="submit" value="Search"><img src="/wp-content/themes/sahifa/images/eagle/search-button.png" /></button>
								<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
							</form>
						</div><!-- .search-block /-->
					</div>



				</nav><!-- .main-nav /-->
							</header><!-- #header /-->

					<div id="main-content" class="container full-width">

	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-41341 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus tag-assisted-living-facilities tag-coronavirus tag-covid-19 tag-elderly tag-nursing-homes tag-seniors tie_thumb">
					<div class="single-post-thumb">
			<img width="995" height="498" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=995%2C498&amp;ssl=1" class="attachment-big-slider size-big-slider jetpack-lazy-image" alt="San Diego County conceals names of assisted living homes with COVID-19 deaths" title="San Diego County conceals names of assisted living homes with COVID-19 deaths" data-lazy-srcset="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=250%2C125&amp;ssl=1 250w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=200%2C100&amp;ssl=1 200w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=995%2C498&amp;ssl=1 995w" data-lazy-sizes="(max-width: 995px) 100vw, 995px" data-lazy-src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-5.jpg?resize=995%2C498&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
		<div class="single-post-caption">Empty chairs are shown in the living area of Aury's Home Care in Chula Vista on July 19, 2020. Three residents at the assisted living facility have died from COVID-19. <i>(Zoë Meyers/inewsource)</i></div> 

	
			<div class="single-post-hero">
				<div class="hero-bottom boxsize">
					<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">San Diego County conceals names of assisted living homes with COVID-19 deaths</span></h1>
							
<p class="post-meta">
		
	<span>by 		<a href="https://inewsource.org/author/jill-castellano/"
		   title=""
			>Jill Castellano</a></span> |
<i>	<span>July 22, 2020</span></i>
	
	
</p>
<div class="clear"></div>
				</div>
			</div>

			<div class="post-inner">


				<div class="entry">
															<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41341" class="share-twitter sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41341" class="share-facebook sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="three_fourth"><p>Behind the doors of a spacious house in Chula Vista, Aury McDaniel was caring for six residents when the coronavirus pandemic struck this year.</p>
<p>By the end of May, five residents had tested positive for COVID-19 and three of them were dead.</p>
<p>McDaniel, 69, owns the assisted living facility and believes one of the aides contracted the virus from her husband, then brought it into the home before experiencing symptoms. By the time the worker felt sick after work one day, it was too late.</p>
<p>Then McDaniel contracted the virus. So did another one of her caregivers. So did all of her residents, except one who declined to be tested.</p>
<p>And so did McDaniel’s husband, who was rushed to the hospital with difficulty breathing. After about a month in the ICU, he is now recovering at the assisted living home in a private room. He’s taken up the bed of a 94-year-old resident who died from COVID-19.</p>
<div id="attachment_41333" style="width: 430px" class="wp-caption alignright"><img class="size-full wp-image-41333 jetpack-lazy-image" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?w=420&#038;ssl=1" alt data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?resize=188%2C250&amp;ssl=1 188w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?resize=150%2C200&amp;ssl=1 150w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?w=420&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-41333" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?w=420&#038;ssl=1" alt="" srcset="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?resize=188%2C250&amp;ssl=1 188w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/Betty-Gentry-2.jpeg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Betty Gentry is shown on the day she married her husband, Chesley James Gentry, in 1948. <i>(Courtesy of Chris Gentry)</i></p></div>
<p>The resident, Betty Gentry, was a veteran who served as a nurse’s assistant in World War II and the Korean War. She was taken to Sharp Chula Vista Medical Center in late April with a bad cough. Her son Chris called the hospital to tell his mom he loved her.</p>
<p>Betty, weak and hard of hearing, mustered the strength needed for a one-word reply: “Same.”</p>
<p>She died in her sleep on May 13 as a result of cardiac arrest, respiratory failure, pneumonia and COVID-19.</p>
<p>“My mother died from this virus when she didn’t need to die,” Chris Gentry said. “She didn’t need to be in a situation where she was going to be contaminated by this.”</p>
<p>Despite the tragedy at Aury’s Home Care, there’s no way for the public to see that the assisted living facility was affected by the virus.</p>
<div id="attachment_41324" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-41324 jetpack-lazy-image" src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=955%2C637&#038;ssl=1" alt width="955" height="637" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=250%2C167&amp;ssl=1 250w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=272%2C182&amp;ssl=1 272w" data-lazy-sizes="(max-width: 955px) 100vw, 955px" data-lazy-src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=955%2C637&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-41324" src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=955%2C637&#038;ssl=1" alt="" width="955" height="637" srcset="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=250%2C167&amp;ssl=1 250w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-1.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">The outside of Aury&#8217;s Home Care in Chula Vista is shown on July 19, 2020. Three residents at the assisted living facility have died from COVID-19. <i>(Zoë Meyers/inewsource)</i></p></div>
<p>Citing health privacy laws, the state has refused to name assisted living facilities with six or fewer beds that have had COVID-19 cases, including Aury’s Home Care. San Diego County health officials <a href="https://www.kpbs.org/news/2020/apr/15/group-pushes-california-and-counties-name-nursing-/" target="_blank" rel="noopener">won’t release the names of any local facilities</a> — even those with seven or more beds — that have been affected by the virus, despite frequent requests from reporters and outcry from advocates.</p>
<p>“This whole issue of not disclosing names has not protected public safety,” said Chris Murphy, executive director of <a href="https://rcfereform.org/" target="_blank" rel="noopener">Consumer Advocates for RCFE Reform</a>. The San Diego nonprofit supports people living in Residential Care Facilities for the Elderly, more commonly referred to as assisted living facilities, where aides help residents with daily tasks such as feeding and bathing.</p>
<p>By contrast, data on COVID-19 in all of California’s nursing homes — which provide medical services, are overseen by a different state department and follow more regulations — is readily available online.</p>
<p>“This is a public health issue,” Murphy said. “To not share the information with consumers when they have big decisions to make is, I think, irresponsible.”</p>
<h2>Hidden numbers</h2>
<p>Three-quarters of California’s assisted living homes have six or fewer beds, excluding them from much of the public scrutiny during the pandemic.</p>
<p>The state Department of Social Services has published the names of 154 facilities with seven or more beds that have COVID-19 cases. In a statement, a spokesperson said another 96 smaller facilities have had cases but have not been named because it may allow the public to identify people who contracted the virus, which would violate health privacy laws.</p>
<p>Department spokesperson Jason Montiel said the agency “carefully considered the privacy and security of residents at RCFEs, which are often residential homes.”</p>
<p><iframe class="highcharts-iframe" style="border: 0; width: 100%; height: 500px;" title="Chart: COVID-19 At Large Assisted Living Facilities" src="https://app.everviz.com/embed/rNXm12gg4/"></iframe></p>
<p>That decision has effectively denied the public access to valuable information, said Eric Carlson, an attorney at the Washington, D.C.-based nonprofit <a href="https://www.justiceinaging.org/" target="_blank" rel="noopener">Justice in Aging</a>.</p>
<p>“Knowledge about the presence of COVID-19 is just incredibly important at this point,” Carlson said. “It’s not helpful for consumers and others to be deprived of that information.”</p>
<p>On the county level, health officials have provided a range of reasons for hiding the names of elder care homes with COVID-19 cases. Public Health Officer Dr. Wilma Wooten has said the state already makes the information available. County Supervisor Nathan Fletcher has stated that publicizing them would discourage facilities from reporting honestly to the government about outbreaks.</p>
<p>And county spokesperson Sarah Sweeney told <em>inewsource</em> in an email it would violate the privacy rights of those with COVID-19.</p>
<div class="one_half"><div class="box  shadow this-matters"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
			San Diego County has 590 assisted living facilities but has refused to publish the names of those with COVID-19 cases. If publicized, this information could be used by advocates, families of the elderly and other members of the public to make informed decisions during the pandemic.
			</div></div></div>
<p>Murphy, the consumer advocate, called the health privacy explanation “the most bogus thing I’ve ever heard.”</p>
<p>“Nobody cares to know the name of the person in the facility of six beds that has COVID,” she said. “Nobody cares. What people care about is the public health issue of having COVID in the community and caregivers who are coming and going and where they’re being infected.”</p>
<p>The county has also not released the number of local assisted living facilities with COVID-19 cases and deaths. Instead, officials combine these facilities with jails, immigration centers, homeless shelters and other residential locations as part of the ongoing data they publish on active outbreaks in “congregate” settings.</p>
<p>Plus, since cases exploded in late June, the county has only sporadically released that data to the public.</p>
<p>What the county is providing is “useless information,” Murphy said.</p>
<p>“How is a family or community supposed to respond to that when they don’t know what settings those are?” she asked. “I don’t know. They have done an excellent, excellent job at masking and making the data opaque.”</p>
<p>Neither the state nor the county would confirm the number of COVID-19 cases McDaniel said have occurred at her Chula Vista assisted living home or describe what steps the facility needed to take to continue operating after three people died. Two residents are currently living in the home, McDaniel said.</p>
<div id="attachment_41325" style="width: 1930px" class="wp-caption aligncenter"><img class="size-full wp-image-41325 jetpack-lazy-image" src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=955%2C637&#038;ssl=1" alt width="955" height="637" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=250%2C167&amp;ssl=1 250w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=272%2C182&amp;ssl=1 272w" data-lazy-sizes="(max-width: 955px) 100vw, 955px" data-lazy-src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=955%2C637&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-41325" src="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=955%2C637&#038;ssl=1" alt="" width="955" height="637" srcset="https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=250%2C167&amp;ssl=1 250w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=200%2C133&amp;ssl=1 200w, https://i1.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-2.jpg?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Aury McDaniel is shown outside of her Chula Vista assisted living facility, Aury’s Home Care, on July 19, 2020. <i>(Zoë Meyers/inewsource)</i></p></div>
<p>During the five years Betty Gentry lived at the facility, McDaniel said she looked after her like she would with her own mom, bringing the mother of four chamomile tea at night and lying in bed beside her to help her sleep.</p>
<p>“She was so sweet,” the caregiver said. “The best resident I had in 20 years was Betty. I love her with all my heart.”</p>
<p>McDaniel, an immigrant from Chile who worked as a nurse’s assistant before opening her assisted living home, said she was following state recommendations to frequently disinfect the building and anything that entered it — but COVID-19 came anyway.</p>
<p>She was “very shocked” when her residents became ill, she said.</p>
<p>“This is like Russian roulette,” McDaniel said. “Some people get it. You don’t know how the virus enters your facility. If I publish my facility was affected by COVID, do you know what impression people are going to have? Careless.”</p>
<p>McDaniel’s son Erik, the administrator of the assisted living facility, disagreed.</p>
<p>“I think it should be accessible,” he said. “It should be something that you could find, that someone like you could easily discover.”</p>
<p>Chris Gentry, Betty’s son, said his family would not have sent his mother back to the Chula Vista facility if she had survived her hospital stay, and he wants others to know the home suffered from an outbreak.</p>
<div id="attachment_41338" style="width: 2010px" class="wp-caption aligncenter"><img class="size-full wp-image-41338 jetpack-lazy-image" src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=955%2C643&#038;ssl=1" alt width="955" height="643" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=250%2C168&amp;ssl=1 250w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=768%2C517&amp;ssl=1 768w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=1024%2C689&amp;ssl=1 1024w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=200%2C135&amp;ssl=1 200w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=290%2C195&amp;ssl=1 290w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?w=1910&amp;ssl=1 1910w" data-lazy-sizes="(max-width: 955px) 100vw, 955px" data-lazy-src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=955%2C643&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-41338" src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=955%2C643&#038;ssl=1" alt="" width="955" height="643" srcset="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=250%2C168&amp;ssl=1 250w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=768%2C517&amp;ssl=1 768w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=1024%2C689&amp;ssl=1 1024w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=200%2C135&amp;ssl=1 200w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=290%2C195&amp;ssl=1 290w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Chris-Gentry-2.jpg?w=1910&amp;ssl=1 1910w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Chris Gentry is shown at his Chula Vista home on July 13, 2020, holding up a photo of him and his mom on her 90th birthday. <i>(Brad Racino/inewsource)</i></p></div>
<p>“I would definitely want to see that information from her home or any other assisted living home made public,” he said.</p>
<p>It’s critical so that when an outbreak happens, residents can be moved to “a safer place, because it’s a breeding ground for people to get infected,” he added.</p>
<h2>Full transparency</h2>
<p>Assisted living homes weren’t designed to face a pandemic.</p>
<p>Unlike skilled nursing homes, which have nurses on-site at all hours to help patients with acute healthcare problems, assisted living facilities follow a non-medical model and rely on aides to help residents with day-to-day tasks.</p>
<p>When the virus made landfall on the West Coast, assisted living facilities didn’t have stockpiles of protective medical gear at the ready. They didn’t have emergency infection control plans either, which nursing homes are required to prepare.</p>
<p>“Nobody ever considered that personal protective equipment was going to be required for a pandemic experience like this,” Murphy said.</p>
<p>But over the past decade, the line between these two types of elder care centers has blurred. Patients at <a href="https://inewsource.org/2020/07/06/san-diego-nursing-home-coronavirus-pandemic/" target="_blank" rel="noopener">nursing homes</a> are staying longer, and residents at assisted living facilities have more underlying health conditions, meaning they’re especially vulnerable to COVID-19.</p>
<p>“This is no independent living by any stretch of the imagination,” said Carlson, the attorney with Justice in Aging.</p>
<p>Even so, because assisted living facilities mostly accept private insurance rather than Medicare and MediCal, they have less oversight than nursing homes do. The state Department of Social Services licenses and regulates them, but they face little scrutiny from federal and local governments, even though they are widespread: San Diego County has 590 assisted living centers, compared to 86 nursing homes.</p>
<p>The county has provided detailed instructions for nursing homes to help fight COVID-19 but has not released any specific rules for assisted living facilities. When asked about the county’s role in aiding these facilities during the pandemic, a spokesperson told <em>inewsource</em> it does not regulate them.</p>
<p>Murphy said the county could be offering more support by improving access to testing and protective equipment.</p>
<div id="attachment_41339" style="width: 428px" class="wp-caption alignleft"><img class="size-large wp-image-41339 jetpack-lazy-image" src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?w=418&#038;ssl=1" alt data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=684%2C1024&amp;ssl=1 684w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=167%2C250&amp;ssl=1 167w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=134%2C200&amp;ssl=1 134w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?w=1910&amp;ssl=1 1910w" data-lazy-sizes="(max-width: 684px) 100vw, 684px" data-lazy-src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?w=418&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-41339" src="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?w=418&#038;ssl=1" alt="" srcset="https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=684%2C1024&amp;ssl=1 684w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=167%2C250&amp;ssl=1 167w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=768%2C1151&amp;ssl=1 768w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?resize=134%2C200&amp;ssl=1 134w, https://i2.wp.com/inewsource.org/wp-content/uploads/2020/07/Murphy_Chri117-1.jpg?w=1910&amp;ssl=1 1910w" sizes="(max-width: 684px) 100vw, 684px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Chris Murphy, executive director of Consumer Advocates for RCFE Reform, is shown in this undated photo. She formed the nonprofit after placing her mother in an assisted living facility and learning about the conditions inside them. <i>(Courtesy of Chris Murphy)</i></p></div>
<p>“I think it&#8217;s a real opportunity missed that the county of San Diego hasn’t gone in like a little task force and said, ‘Holy cow, we’ve got 600 facilities here in San Diego County, plus or minus 10 on any given day,” she said. “We&#8217;re going to systematically go out in teams of three, and we&#8217;re going to saturate these ZIP codes. And we&#8217;re going to work through this ZIP code first, and then we&#8217;re going to move to the next ZIP code. And we&#8217;re going to do that from East County to the ocean.”</p>
<p>“And then we&#8217;re going to start over again.”</p>
<p>It wasn’t until June 26 that the state outlined instructions for screening people at the entrances to assisted living facilities for symptoms and regularly testing staff and residents. Even then, the department described these steps as “guidance” rather than requirements.</p>
<p>Raychell Jones, the director of patient care services at Sonata Hospice, said assisted living homes have been following different rules. Some have allowed her team of San Diego healthcare workers to enter during the pandemic, but others haven’t.</p>
<p>“Some assisted living said yes, as long as you have the PPE, and some assisted living said no, absolutely not,” Jones said. “We have a handful of facilities that have not allowed anybody in their facilities for greater than 90 days.”</p>
<p>Since information isn’t easily available online, especially for smaller assisted living homes, industry experts said that direct knowledge of what’s happening behind the scenes in these homes is key.</p>
<p>“Because of the fact that we&#8217;ve stepped foot into all of these places, and oftentimes we know the owners on a personal basis, we just flat out ask, ‘Do you have any positive COVID cases? And they&#8217;ll tell us yes, I do. Or no, we don&#8217;t,” said Kie Copenhaver, co-owner of San Diego’s CarePatrol franchise.</p>
<p>Copenhaver helps families find the right elder care homes for people in need.</p>
<p>“We just believe that full transparency is the best for everybody involved,” she said.</p>
<h2>Lapses in judgment</h2>
<p>Assisted living facilities have been scrambling to mitigate the spread of the virus, but limited access to masks and tests has presented challenges.</p>
<p>More than half of them have less than a two-week supply of N-95 masks and gowns, according to a letter sent by the National Center for Assisted Living to governors on July 14.</p>
<p>The letter, co-authored with the American Health Care Association, urged state leaders to help nursing homes and assisted living facilities acquire more protective gear and improve the turnaround time for COVID-19 test results.</p>
<div class="styled-hr hr-style-4"><hr /></div>
<div class="one_third">
<p><a href="https://inewsource.org/coronavirus/"><img class=" wp-image-24761 alignnone jetpack-lazy-image" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/03/Coronavirus-Coverage.png?resize=338%2C225&#038;ssl=1" width="338" height="225" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/03/Coronavirus-Coverage.png?resize=338%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-24761 alignnone" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/03/Coronavirus-Coverage.png?resize=338%2C225&#038;ssl=1" width="338" height="225" data-recalc-dims="1" /></noscript></a></p>
</div>
<div class="two_third last">
<h3>Read more about the coronavirus outbreak in San Diego County and the response by local leaders and public health officials to the pandemic.</h3>
</div><div class="clear"></div>
<div class="styled-hr hr-style-4"><hr /></div>
<p>As equipment and testing shortages continue, cases at assisted living homes are escalating. It took a month for the number of COVID-19 cases at California’s facilities to jump from 1,000 to 2,000, according to state data. It took another month to hit 3,000, which occurred in late June. But it only took two more weeks to reach 4,000 on July 7.</p>
<p>As of July 20, the state’s assisted living facilities have now accumulated more than 5,000 cases and suffered from 539 coronavirus deaths.</p>
<p>“As you might expect, our member communities have made significant changes to create the safest environment possible for both residents and staff during the pandemic,” Sally Michael, president and CEO of the California Assisted Living Association, said in a statement.</p>
<p>“As guidance has changed, assisted living providers have stayed in step, implementing new protocols and updating procedures as circumstances and science have evolved,” she added.</p>
<p>In San Diego County, at least 202 residents and 196 staff have tested positive for COVID-19, state data shows.</p>
<p>McDaniel said she and her workers in Chula Vista wear face coverings, but when her caregiver carried the virus into the facility, she didn’t have access to the highly protective N-95 masks common in hospital settings.</p>
<div id="attachment_41326" style="width: 428px" class="wp-caption alignright"><img class="size-large wp-image-41326 jetpack-lazy-image" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?w=418&#038;ssl=1" alt="covid-19 information signs" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=167%2C250&amp;ssl=1 167w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=133%2C200&amp;ssl=1 133w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 683px) 100vw, 683px" data-lazy-src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?w=418&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-41326" src="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?w=418&#038;ssl=1" alt="covid-19 information signs" srcset="https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=167%2C250&amp;ssl=1 167w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?resize=133%2C200&amp;ssl=1 133w, https://i0.wp.com/inewsource.org/wp-content/uploads/2020/07/auryHC-3.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">COVID-19 informational signs hang on the wall at the entrance to Aury's Home Care in Chula Vista, July 19, 2020. Three residents at the assisted living facility have died from COVID-19. <i>(Zoë Meyers/inewsource)</i></p></div>
<p>She said she had no way to stop her employee from contracting the virus from her husband or bringing it into the building.</p>
<p>“If I have to do it again, I’m going to select the caregivers who are not married,” she said with a laugh.</p>
<p>Ramona Rhoads, an 89-year-old with dementia, was the third person at Aury’s Home Care to die from COVID-19. Her daughter Tammy Wahl said the caregivers worked hard to protect residents from infection.</p>
<p>“It’s very heartbreaking this happened, both to our loved ones and to Aury,” Wahl said. “She was taking precautions before I was even taking coronavirus seriously.”</p>
<p>McDaniel cut back on staff and worked overtime to avoid having too much traffic in and out of the facility. She also kept families informed of the outbreak and what steps were being taken to control it, Wahl said.</p>
<p>When Wahl was searching for a home that would provide the close attention and care her mother needed, she discovered that McDaniel’s facility stood out.</p>
<p>“When I stepped into Aury’s Home Care, I knew something was different,” she said. “Aury is a true caregiver. The care I feel my mom got there was very loving.”</p>
<p>But the family of Betty Gentry, who lived a few doors down from Wahl’s mother, thinks more could have been done to save her.</p>
<p>Gentry’s daughter, Bonne Bandolas, said the worker who became ill should have taken more precautions, since she knew her husband was sick.</p>
<p>“I think it is easy for people to think that a loved one is safer and more sheltered in a smaller living situation,” Bandolas and her husband, Banjo, wrote in an email. “However, we found out the hard way that all it takes is one person disregarding protocols to infect the entire household with the COVID-19 virus.”</p>
<p>The caregiver’s husband eventually died from COVID-19.</p>
<p>At the time the virus entered the Chula Vista home, staff didn’t have their temperatures taken when they arrived for work and weren’t regularly tested for the virus, but neither was recommended or required by the state. Since then, the Department of Social Services has advised assisted living centers to do both.</p>
<p>“These smaller places need to have stiffer regulations, so people don’t die like this,” said Betty Gentry’s son Chris.</p>
<p>Betty Gentry is survived by four children, two grandchildren and six great-grandchildren.</p>
<p>“I want my mother’s death to have some kind of meaning and maybe change the way they proceed from here on out to save elderly patients’ lives when a virus like this comes,” Chris Gentry said. “Because this isn’t going to be the last time this is going to happen.”</p>
<div id="bottom-post-pin"></div></div><div class="styled-hr hr-style-1">
    <div class="ornament">
        <img src="https://i2.wp.com/inewsource.org/wp-content/plugins/optimizePressPlugin/lib/assets/images/divider/shadow-ornament.png?resize=81%2C40&#038;ssl=1" alt="shadow-ornament" width="81" height="40" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/inewsource.org/wp-content/plugins/optimizePressPlugin/lib/assets/images/divider/shadow-ornament.png?resize=81%2C40&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/inewsource.org/wp-content/plugins/optimizePressPlugin/lib/assets/images/divider/shadow-ornament.png?resize=81%2C40&#038;ssl=1" alt="shadow-ornament" width="81" height="40" data-recalc-dims="1" /></noscript>
    </div>
    <div class="hr-1"></div>
    <div class="hr-2">
        <hr />
    </div>
</div>

        <p>
        <span class="highlight"><strong>We'll let you know when big things happen.</strong></span>
            <br \>
        <label for="mc4wp_email">Email address: </label>
            <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /><input value="Basic_bottom_signup" type="hidden" name="LOCATION" />  <input type="submit" value="Sign up" />
        </p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41341" class="share-twitter sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41341" class="share-facebook sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://inewsource.org/2020/07/22/san-diego-county-wont-name-nursing-home-coronavirus-deaths/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://inewsource.org/tag/assisted-living-facilities/" rel="tag">assisted living facilities</a> <a href="https://inewsource.org/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://inewsource.org/tag/covid-19/" rel="tag">covid-19</a> <a href="https://inewsource.org/tag/elderly/" rel="tag">elderly</a> <a href="https://inewsource.org/tag/nursing-homes/" rel="tag">nursing homes</a> <a href="https://inewsource.org/tag/seniors/" rel="tag">seniors</a></span>				<span style="display:none" class="updated">2020-07-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://inewsource.org/author/jill-castellano/" title="Posts by Jill Castellano" rel="author">Jill Castellano</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="post-listing">
																<div class="tie-auth-box">
				<div class="block-head">
					<h3>About Jill Castellano:</h3>
							<div class="author-social">
																																																						</div>
								<div class="stripe-line"></div>
				</div>
							<div class="author-avatar">
					<img src="https://i1.wp.com/inewsource.org/wp-content/uploads/2018/03/Jill-Castellano.jpg?fit=60%2C60&amp;ssl=1" width="60" height="60" alt="Jill Castellano" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/inewsource.org/wp-content/uploads/2018/03/Jill-Castellano.jpg?fit=60%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/inewsource.org/wp-content/uploads/2018/03/Jill-Castellano.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Jill Castellano" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript>				</div><!-- #author-avatar -->
							<div class="author-description">
					Jill Castellano is an investigative data reporter for inewsource. To contact her with tips, suggestions or corrections, please email jillcastellano [at] inewsource [dot] org.				</div><!-- #author-description -->
			</div>
			<div class="clear"></div>
	

				</div>
		</section><!-- #author-box -->
				
		
			
		
				<!--<div id="footStool">&nbsp;</div>-->	</div><!-- .content -->
<aside id="sidebar">
</aside>
	<div id="height-sticker" class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area">
		<div class="bottom-content">
			<img class="bottom-graphic footer-heading" src="" />
			<div class="theme-foot-left boxsize">
				<div class="logo-container">
					<img class="bottom-graphic" src="https://inewsource.org/wp-content/themes/sahifa/images/eagle/footer-logo.png" />
				</div>
				<p class="company-info">
					<span>inewsource</span><br/>
					5500 Campanile Drive | PSFA 361C<br/>
					San Diego, CA 92182<br/>
					<a href="tel:+16195945100">(619) 594-5100</a><br/>
				</p>
			</div>
			<div class="theme-foot-right boxsize">
				<p class="tagline">San Diego’s source for independent, nonpartisan investigative journalism.</p>
				<p class="dba-info">Investigative Newsource, d.b.a. inewsource,  Federal Tax ID #27-0732786, is a registered 501(c)(3) public charity.
				</p>
				<!--<img class="bottom-graphic" src="/images/eagle/our-partners.jpg" />-->
			</div>
		</div>
	</div>
	<div class="clear"></div>
</footer>
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container boxsize">
		<!--<div class="alignright">
					</div>-->
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="https://inewsource.org/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/inewsource" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://twitter.com/inewsource" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/channel/UC_PCfuU84YE_MBM0Lf9sfdQ/videos" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="Reddit" href="https://www.reddit.com/domain/inewsource.org/" target="_blank"><i class="tieicon-reddit"></i></a><a class="ttip" title="Vimeo" href="http://vimeo.com/inewsource" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip" title="SoundCloud" href="https://soundcloud.com/inewsource" target="_blank"><i class="tieicon-soundcloud"></i></a><a class="ttip" title="instagram" href="https://instagram.com/inewsource/" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
			© inewsource 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	</div><!-- .omni-wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
	<script src="/wp-content/themes/sahifa/js/jquery.textfill.js?20150826"></script>
	<script src="/wp-content/themes/sahifa/js/inews-scripts.js?20150915"></script>
	<script>
		jQuery(window).load(function(){
//			debugger;
			/*var secondColHeight = (jQuery('#bottom-post-pin').offset().top - jQuery('#fwi-second-col').offset().top) + 304;
			jQuery('#fwi-second-col').height(secondColHeight);*/

			/*var dynHeight = jQuery('.entry p').last().offset().top - jQuery('.entry').offset().top;
			while(dynHeight => jQuery('#fwi-second-col').height()){
//				debugger;
				dynHeight = Math.round(jQuery('.entry p').last().offset().top - jQuery('.entry').offset().top);
				jQuery('#fwi-second-col').height(dynHeight);
				console.log(dynHeight);
				dynHeightTwo = Math.round(jQuery('.entry p').last().offset().top - jQuery('.entry').offset().top);
				if(dynHeightTwo === dynHeight){break;}

			}*/
		});
	</script>
	
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://inewsource.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-c417135a28102d674fa7f3f8919206dc">
	</div>
	</div>
<script type="text/javascript">
(function(d,s,id){var z=d.createElement(s);z.type="text/javascript";z.id=id;z.async=true;z.src="//static.zotabox.com/1/f/1f195d6967b5fe9d3058ccf3af7256ce/widgets.js";var sz=d.getElementsByTagName(s)[0];sz.parentNode.insertBefore(z,sz)}(document,"script","zb-embed-code"));
</script>

<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery("img.read-story").remove();
		jQuery("#backed-links").prepend("<div class='transparifyHeader'>Transparify This Story</div>");
		jQuery('#backed-links').contents().filter(function() {
		    return this.nodeType == 3
		}).each(function(){
		    this.textContent = this.textContent.replace('Read this story completely backed up by primary documents','Read this story completely backed up by primary documents.');
		});
	})	
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/inewsource.org\/2020\/07\/22\/san-diego-county-wont-name-nursing-home-coronavirus-deaths\/":41341};
	</script>
				<link rel='stylesheet' id='inews-override-css'  href='https://inewsource.org/wp-content/themes/sahifa/dimstar/inews-override.css?ver=1.1e' type='text/css' media='all' />
<link rel='stylesheet' id='xy-css-css'  href='https://inewsource.org/wp-content/themes/sahifa/css/xy.css?ver=1533850513' type='text/css' media='all' />
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/simple-tooltips/zebra_tooltips.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202030'></script>
<script type='text/javascript' src='https://inewsource.org/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.1.2'></script>
<script type='text/javascript' src='https://inewsource.org/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://inewsource.org/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://inewsource.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
                			            
                <script type="text/javascript">
                    jQuery(function() {
                                                
                        jQuery(".tooltips img").closest(".tooltips").css("display", "inline-block");
                    
                        new jQuery.Zebra_Tooltips(jQuery('.tooltips').not('.custom_m_bubble'), {
                            'background_color':     '#000000',
                            'color':				'#ffffff',
                            'max_width':  250,
                            'opacity':    0.95, 
                            'position':    'center'
                        });
                        
                                            
                    });
                </script>        
		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'95688589',post:'41341',tz:'-7',srv:'inewsource.org'} ]);
	_stq.push([ 'clickTrackerInit', '95688589', '41341' ]);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching 76/97 queries in 0.059 seconds using disk

Served from: inewsource.org @ 2020-07-24 19:18:28 by W3 Total Cache
-->